Войти с помощью github
Форум /

Помогите установить bem-express При установке зависимостей появляется ошибка

npm WARN deprecated coa@1.0.3: Please upgrade to 1.0.4 for node 0.10, 0.12, or to 2.0+ for node 4+
npm ERR! cancel after 1 retries!
npm ERR! A complete log of this run can be found in:
npm ERR!     /var/www/kndn/data/www/kn-dn.ru/.npm/_logs/2017-09-20T16_20_53_478Z-debug.log

Пробовал установить project-stub, зависимости установились без ошибок. Node v8.5.0