Войти с помощью github
Форум /

Есть компоненты карточек, которые выглядят таким образом :

Корректен ли такой вариант наименования? Или правильнее писать не CircleCard, а CardCircle? (в проекте нет какого-то базового компонента Card)